Der eine oder andere hatte sicher schon diverse Schlagzeilen über den Super-GAU im Internet gelesen - die OpenSSL Sicherheitslücke.

Nach meinen Recherchen ist die auf unserem Server eingesetzte Version nicht betroffen.
Das bedeutet, dass die jetzt bekannte Sicherheitslücke nicht zum Abgreifen von Daten auf dem Server benutzt werden konnte.
Dennoch habe ich das Zertifikat des Beamerforums erneuert, (es wird für den verschlüsselten Zugriff per https benötigt).