Ergebnis 1 bis 3 von 3

Thema: Rückseitige Abdeckung der Beamerlampe abgegangen

  1. #1
    Neuer Benutzer
    Registriert seit
    17.01.2019
    Beiträge
    2

    Standard Rückseitige Abdeckung der Beamerlampe abgegangen

    Hallo Community,

    ich bin neu hier und habe direkt eine spezielle Frage.
    Und zwar habe ich mir einen defekten Acer X110 ersteigert, bei dem der S-Video Eingang defekt war.
    Leider ist beim Versand die Rückseitige Abdeckung der Beamerlampe abgegangen, was ich dadurch germerkt habe, dass der Beamer direkt eine Störungsmeldung angezeigt hat, dass der Lüfter defekt sei.
    Als Bastler habe ich direk den Schraubenzieher angesetzt und diese Rückseitige Abdeckung (siehe Anhang) lose im Gehäuse entdeckt.
    Außerdem ganz viel weißes Pulver was sich kalkartig genau an diese Abdeckung gesetzt hat.

    Die Frage ist nun, ob ich die Lampe ohne die Abdeckung betreiben kann, oder ob dies evtl ein Wärmestopp o.ä. ist?!
    Ich könnte versuchen die kalkartigen Rückstände abzumachen, vermute aber diese Abdeckung hält nicht mehr.

    Außerdem habe ich Pixelfehler, da diese aber Rechteckig sind, vermute ich, dass diese nicht von diesen Rückständen kommen.

    Ich möchte keine Grundsatzdiskussion entfachen über Qualität des Beamers oder warum ich einen teils defekten Beamer ersteigert habe. Ich benötige nur VGA und kein S Vídeo, daher war es für mein Nutzen für den Preis vollkommen OK und das Risiko wert.
    Daher bitte ich nur um eine Meinung bzgl der Abdeckung.
    Vielen lieben Dank!

    Klicke auf die Grafik für eine größere Ansicht 

Name:	IMG_20190117_182708.jpg 
Hits:	3 
Größe:	3,24 MB 
ID:	3918Klicke auf die Grafik für eine größere Ansicht 

Name:	IMG_20190117_182718.jpg 
Hits:	2 
Größe:	3,14 MB 
ID:	3919

  2. #2

    Standard

    Der defekte S-Video Eingang ist nicht so das Problem, eher der defekte DMD (Pixelfehler).
    Da kannst Du jetzt zugucken wie das immer mehr werden, in ein paar dutzend Stunden wird das Bild dann richtig schlimm.
    Von daher kannst Du mit der Lampe nicht viel versauen.
    Bischen saubermachen und gut is, da passiert nix.
    "Früher dachten wir ja auch: Ich denke, also bin ich.
    Heute wissen wir: Geht auch so."

    Dieter Nuhr

    Leute, wenn Ihr Fragen habt dann postet Sie hier im Forum damit alle Anderen auch was von den Antworten haben.
    Ihr dürft mich dann auch gerne per PN auf Euren Thread aufmerksam machen.
    Reparaturtips per PN gibts nicht mehr.

  3. #3
    Neuer Benutzer
    Registriert seit
    17.01.2019
    Beiträge
    2

    Standard

    OK, danke für die Antwort.
    Ja, genau deshalb habe ich ihn gekauft, weil der S Video Eingang mir egal war.
    Leider wurden die Pixelfehler nicht beschrieben.
    Der Beamer war schlecht verpackt, sodass diese hintere Lampenabdeckung wahrscheinlich durch den Transport abgegangen ist.
    War dann wohl mehr oder weniger ein Griff ins Klo, aber bei dem Preis nicht weiter schlimm.

Ähnliche Themen

  1. Beamerlampe
    Von polibaby im Forum Wartung, Technik & Kundendienst
    Antworten: 6
    Letzter Beitrag: 06.01.2013, 14:32
  2. Beamerlampe
    Von Jens im Forum Zubehör
    Antworten: 3
    Letzter Beitrag: 11.01.2008, 10:36
  3. Beamerlampe
    Von Silvi2007 im Forum Zubehör
    Antworten: 12
    Letzter Beitrag: 23.12.2007, 15:22
  4. Beamerlampe
    Von Silvi2007 im Forum Beamer live
    Antworten: 4
    Letzter Beitrag: 18.03.2007, 17:23
  5. Staubschutz / Abdeckung für (m)einen Beamer
    Von Postrah im Forum Beamer live
    Antworten: 4
    Letzter Beitrag: 22.11.2005, 09:05

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •