Ergebnis 1 bis 4 von 4

Thema: Benq W1100 Temp und Lamp leuchtet rot

  1. #1
    Neuer Benutzer
    Registriert seit
    11.09.2020
    Beiträge
    3

    Ausrufezeichen Benq W1100 Temp und Lamp leuchtet rot

    Hallo,
    Seit einigen Tagen nach dem Tausch der Lampe, da die alte kaputt war leuchtet unsere Temp und Lamp Anzeige rot und der Beamer schaltet sich nach 120s wieder aus. Ich habe im Internet gelesen, dass das passiert wenn die Lüfter nicht genug kühlen und der Beamer sich automatisch runterfährt um nicht zu warm zu werden. Jetzt wollte ich wissen wie ich das Problem löse, da die Garantie schon längst ausgelaufen ist und meine Lüfter von außen zu sehen laufen. Hilfe wäre sehr nett.
    Vielen Dank.
    LG Nils

  2. #2
    The Machinist   (Admin) Avatar von Klaus
    Registriert seit
    02.05.2003
    Beiträge
    2.270

    Standard

    Hast du die Luftfilter gereinigt und den Lampenstundenzähler zurückgesetzt?

    ggf mal noch probieren...
    - Klaus

  3. #3
    Neuer Benutzer
    Registriert seit
    11.09.2020
    Beiträge
    3

    Standard

    Hallo,
    Danke für deinen Kommentar leider weis ich nicht wie man den Luftfilter beim meinem Beamer reinigt werde es aber heute mal probieren. Den Lampenstundenzähler kann ich nicht zurücksetzen, da sich der Beamer darvor immer ausschaltet
    LG Nils

  4. #4
    Neuer Benutzer
    Registriert seit
    11.09.2020
    Beiträge
    3

    Standard

    Hey,
    also ich habe das Problem jetzt gelöst eine vergangene Lampe ist zersprungen und ein Glasspliter hat den kleinen Lüfter der Lampe verklemt was zu hohen Temperaturen geführt hat.
    Danke für die Hilfe.
    LG Nils

Ähnliche Themen

  1. Problem mit Benq W1070: Lamp blinkt/leuchtet immer noch rot nach Lampenwechsel
    Von Mister-Nice im Forum Wartung, Technik & Kundendienst
    Antworten: 5
    Letzter Beitrag: 19.11.2016, 19:12
  2. Epson EB-85 Temp. Anzeige leuchtet
    Von chikoz im Forum Wartung, Technik & Kundendienst
    Antworten: 8
    Letzter Beitrag: 01.01.2015, 11:04
  3. Benq pe7700 "überhitzt" schaltet ab bei Deckenmontage, Temp leuchtet rot
    Von chris__u im Forum Wartung, Technik & Kundendienst
    Antworten: 0
    Letzter Beitrag: 17.11.2014, 15:19
  4. benq MP625P lamp und temperatur lampe leuchtet rot
    Von daniausösterreich im Forum Wartung, Technik & Kundendienst
    Antworten: 5
    Letzter Beitrag: 21.12.2010, 20:44
  5. Sony VPL-CS2 – Fan/Temp-Lampe leuchtet. Was kann das sein?
    Von Hans im Forum Wartung, Technik & Kundendienst
    Antworten: 2
    Letzter Beitrag: 22.09.2005, 14:44

Stichworte

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •