Ist etwas länger geworden, habe aber möglichst alles gleich aufgelistet.
Ich hatte das Thema schon mal gelistet, aber scheinbar falsch erklärt, da mir die leider nicht geholfen hat, evtl. bin ich auch zu blöd.

Deshalb ist es sicherlich hilfreich das jemand SELBST einen Audio Extraktor nutzt und den Ton über TOS-Link an seinen Receiver schickt.

Ich möchte meinen FireTV-Stick 4K (HDMI) anschließen um Filme streamen zu können.
Da mein Surround Reveiver keinen HDMI Anschluß/Ton hat benötige ich einen Audio Extractor – so weit so gut.

Hab mittlerweile schon versch. Audio Extractor Modelle- ausprobiert.
Ich erhalte zwar immer ein Bild aber NIE Ton!!
Woran kann dies liegen?????? flippe langsam aus.
Irgendwas muss ICH doch falsch eingestellt haben, aber ich blicke mit den Anleitungen auch nicht immer durch.

Ausschlaggebend für Eure Hilfe ist, das Ihr auch den Ton über TOS-Link ausgebt (dafür ist der Extraktor nötig)
Welche Einstellungen habt IHR (an Euren versch. Geräten – Extraktor, FireTV-Stick, BD-Player u.s.w.) gemacht habt, damit man DD 5.1 Ton über den Receiver erhält, da hier scheinbar spez. Einstellungen nötig sind.

Am wichtigsten für mich ist in erster Linie der Firestick an sich:


Meine Konfiguration ist:
Extraktor Unocho OZQ9
4x HDMI in
1x HDMI out (Bild)
1x TOS-Link out (TON)
1x Cinch out (TON)

Es gibt am Extractor keinen HDMI-Ausgang für Ton (nur TOS-Link + Cinch) sondern für BILD!! - bei den anderen getesteten/alten Extraktoren genau so.
alt: Feintech VSW04101
alt: Tendak 2 HDMi in, 1x out (Modell??)
alt: Unocho OZQ4: 4 HDMI in, 1x out


5.1 Anzeige bei allen vorhanden - konnte aber nicht ausgewählt werden obwohl Tos- Link Verbindung vorhanden.
Alle Extratoren sollten lt. Anleitung mind. 5.1 über Tos-Link beherrschen + 2.0 aber bei keinem erhielt ich einen TON??

Beamer VPL-VW270
HDMI: Ja (kommt vom Extraktor in den HDMI-Eingang - NUR fürs Bildsignal nötig)
Tos-Link: NEIN

BD-Player Sony UBP-X1100ES
Tos-Link: Ja
HDMI: Ja

Receiver Denon AVR-3805
HDMI-Eingänge: NEIN
Tos-Link: JA mehrere

Verkabelung:
Audio Extractor HDMI1 in: FireTV-Stick
HDMI2:in: vom Blu-Ray Player
HDMI3 in: ---
HDMI4 in: ---
HDMI –out-: zum Beamer
TosLink out zum Receiver optical in

Beamer: HDMI (vom Extraktor fürs Bild)
BD-Player: nur HDMI-Kabel zum Extraktor (HDMI in)
Receiver vom Extraktor per TOS-Link (f. Ton).


Einstellungen + Möglichkeiten (nur TONeinstellungen)
Bild erhalte ich –aber keinerlei Ton. Selbst reines Stereo alleine erhalte ich nicht 5.1 zumindest aber nötig.

Amazon FireTV-Stick 4K (Ton)

PCM NEIN
DolbyDigital plus NEIN
Dolby Digital ausgewählt (scheinbar nötig für 5.1 Ton + Tos-Link)
beste verfügbare NEIN

Beamer

Keine TON-Einstellungen gefunden, aber auch nicht nötig da nur für Bildausgabe nötig.
HDMI 1 ist für Bildeingang "vom" Extractor auf HDMI 1.

Surround-Receiver
Hat keine HDMI-Anschlüsse.

Optischer TOS-Link Anschluß (z.B. Optical 2) wurde konfiguriert und wird bei Bildwiedergabe abgerufen.
*Über TOS-Link muss 5.1 Sound rauskommen - gem. Werbung aller 3 gekauften Extractoren.

BD-Player
Hier habe ein Ton eingestellt:
Digital Audioausgabe: Auto (sonst nur noch PCM auswählbar)
Audiomodus f. HDMI-Ausgabe: Auto (sonst nur AUS wählbar)


Bild erhalte ich über den Extractor – aber keinen TON (dies dürfte über HDMI auch nicht möglich sein?, da man ja auch einen extra Audio-Ausgang vom BD-Player hat (TOS-Link + Cinch).
Nur wenn ich direkte Kabelverbindung TOS-Link vom Player an den Reveiver habe, erhalte ich einen Ton!

:hail Irgendwie muss man die Einstellungen der versch. Geräte "zueinander" kombinieren - das
ist mir scheinbar zu hoch – ich weiß nicht wo der Fehler liegt.


Wie kann es sein wenn ich über Firestick HDMI4in Bild habe das kein Ton übertragen wird – beides läuft über HDMI in den Extraktor und müsste über TOS-Link per 5.1 ausgegeben werden, deshalb wird hier "irgendeine" Einstellung die zueinander passen muss falsch schein!!?
ES kann doch nur eine fehlerhafte Einstellung sein, denn das alle Audio Extraktoren nicht funktionieren kann ich kaum glauben.

Am Extractor ist immer das gleiche TOS-Link Kabel angeschlossen (zum Receiver Optical 2).
Ein zweites TOS-Link Kabel vom BD-Player direkt am Receiver angeschlossen (Receiver Optical 1).
Alle TOS-Link Kabel sind in Ordnung!!!

Zur Info für Euch:
a) ziehe ich das TOS-Link Kabel (vom Extraktor) am Receiver ab (FireStick läuft) = kein Lichtsignal/kein Ton
b) ziehe ich das TOS-Link Kabel (BD-Player läuft aber nur per HDMI verbunden = normal kein TON?) am Receiver ab = Lichtpunkt nur alle 5 Sek. / kein Ton.
c) ziehe ich das TOS-Link Kabel (direkte Verbindung vom BD-Player zum Receiver ab) = leuchtet dauerhaft / Ton vorhanden

A + B kapiere ich nicht.
A FireStick: müsste eigentlich ein Dauerlicht + Ton vorhanden sein, da Einspeisung komplett über HDMI erfolgt.
B BD-Player: dürfte kein TON vorhanden sein da nur Bild über HDMI möglich??? (aber es blinkt?)


Ist etwas viel geworden, aber ich denke, ich hab alles ganz gut beschrieben.
Ich hoffe Ihr könnt mir helfen, da ich nicht mehr weiter weiß!

Danke und Gruß!