CONRAD HiFi Heimkino Präsentation         
Ergebnis 1 bis 9 von 9

Thema: Optoma ES 520 Blinkt 7 ma!? Lampenfachsensor!

  1. #1

    Standard Optoma ES 520 Blinkt 7 ma!? Lampenfachsensor!

    Hallo,

    meine optoma beamer blinkt 7 ma... im inet steht lampenfachsensor..

    wo befindet sich dieser sensor`und was muss man da machen?

    vielen lieben dank!

    LG Hubi

  2. #2
    Erfahrener Benutzer
    Registriert seit
    25.04.2011
    Ort
    Linz
    Beiträge
    123

    Standard

    gibt es einen ähnlichen thread
    vielleicht hilft der
    http://www.beamerforum.de/BBForum/th...d-blinkt-7-mal

  3. #3

    Standard

    wenn ich bloß wüsste wo diese klappe wäre..

  4. #4
    Erfahrener Benutzer
    Registriert seit
    25.04.2011
    Ort
    Linz
    Beiträge
    123

    Standard

    ja schau in der region bei der linse vorne mal
    irgendwo muss der ja versteckt sein

  5. #5
    Streetjudge
    Moderator
    Avatar von Amokhahn
    Registriert seit
    15.10.2010
    Ort
    Weiditz
    Beiträge
    4.345

    Standard

    das Lampenfach ist von der Unterseite zugänglich und mit einer Schraube gesichert. Der Schalter gibt dem Beamer zu verstehen der Lampenschacht ist geschlossen. Ist das nicht der Fall blinkt der Optoma 7x und startet nicht.

    Bei meinem Optoma ES522 war das während der Garantie auch. Der Schalter war vom Werk her nicht richtig befestigt- Auch brechen diese Schalter sehr leicht weg. Wäre ein Fall für den Service. Deine Garantie dürfte bestimmt abgelaufen sein, richtig?

    Ich könnte mir auch vorstellen das der Schalter gebrückt werden kann und der Beamer so wieder startet, jedoch wird dann der Lampenschacht nicht mehr überwacht. Wer dann im Betrieb den Schacht öffnet, setzt sich Lebensgefahr aus. Die Lampe wird mit hohen Spannungen betrieben.
    My Projektor History - Sharp XG-3795E - Optoma ES522 - Mitsubishi HC 1100 - JVC D-ILA X30 weiß incl.- 3D Set + Sony BDP-S480 + Harman Kardon AVR2000 + Teufel Consono35

  6. #6

    Standard

    Hallo Leute ich hatte das gleiche Problem.

    Der Schalter war komplett ausgebrochen. Kein Wunder, wenn man das Teil später in der Hand hält fragt man sich nur wie man so eine Schwachstelle konstruieren konnte. Absicht?

    Da der wieder-Einbau des Schalters meiner Meinung nach ein unnötiges Risiko bedeutete etwas an der Optik zu verstellen, man müsste fast alles ausbauen um an die Stelle zu kommen, baute ich den Schalter ganz aus und brückt einfach das Kabel. Kein Schalter kein Problem!

    Die Operation wurde nebenbei mit dem Handy fotografiert. Bei Bedarf kann ich die Bilder einstellen.

    Was das Thema Sicherheit angeht: Wie wär’s einfach vor dem Lampenwechsel das Gerät vom Stromnetz zu trennen?

  7. #7
    Streetjudge
    Moderator
    Avatar von Amokhahn
    Registriert seit
    15.10.2010
    Ort
    Weiditz
    Beiträge
    4.345

    Standard

    die Bilderanleitung zur Lösung des Problems kannst Du gerne hochladen. Interessant ist das für technisch versierte User, denen außerhalb der Garantie dieses Problem die Nutzung Ihres Beamers nicht mehr ermöglicht.
    Geändert von Amokhahn (04.09.2011 um 02:46 Uhr)
    My Projektor History - Sharp XG-3795E - Optoma ES522 - Mitsubishi HC 1100 - JVC D-ILA X30 weiß incl.- 3D Set + Sony BDP-S480 + Harman Kardon AVR2000 + Teufel Consono35

  8. #8

    Standard

    Klicke auf die Grafik für eine größere Ansicht 

Name:	IMG_20110809_191201.jpg 
Hits:	24 
Größe:	353,2 KB 
ID:	1608

    Leider sind die Bilder doch zu schlecht geworden. dies ist das Beste und auch wichtigste.

    Die Reparatur ist ganze einfach:
    Unten die Schrauben rausdrehen. Die Löcher haben einen Pfeil. Dann noch die kleinen Kreuzschlitzschrauben an der Seite der Verkleidungsoberseite lösen. Der Deckel ist dann noch geklippst. Die zwei Punkte wo man ansetzen muss um zu hebeln sind hinten eingekerbt.
    (Das Foto zeigt die Oberseite des Beamers)

    Am Deckel ist ein Flachbandkabel welches zum Bedienteil führt. Dies kann man an beiden Enden jeweils auf der Platine ausklipsen. (Fingernagel oder keiner Schlitz)

    Über der Haptplatine ist noch ein Blech. Abschrauben. Dann sieht der Beamer so aus auf dem Foto.
    Neben dem Lampenfach ist ein Temperaturfüher angebrach. Auf dem Foto ist er nicht zu sehen.
    In dem Spalt zwischen Lampenfach und Platine ist der Schaltter ganz unten angebracht. Bei mir war er komplett ausgebrochen. Um ihn wieder an Ort und stelle zu montieren hätte ich mir die Finger brechen, oder das ganze Teil zerlegen müssen.

    Also Schalter raus, abknisen, zusammenlöten, Schrumpfschlach drüber und den Stecker wieder auf die Platine.

    Zusammenbauen und funktioniert....


    Das schwarze Teil auf dem Lampenfach ist ebenfalls ausgebrochen und gehört zu der schlechten Schalter Befestigung.

  9. #9

    Standard

    Hallo habe das gleiche Problem habe die schrauben entfernt aber der Deckel hängt noch wie hänge ich das kabel aus

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •